Ciscoの追加config【vlan作成→インタフェース適用】

Cisco機器でvlan作成し、そのvlanをインタフェースに適用する場合の追加configです。

スポンサーリンク

今回の追加configの条件は
・vlan idは2
・vlanのIPアドレスは192.168.0.1/24
・vlanを適用するインタフェースはFa0/24
・Fa0/24はaccess(ポートvlan)モード
になります。
 

上記の条件の追加configは、

!
interface vlan 2
ip address 192.168.0.1 255.255.255.0
!
int Fa0/24
switchport mode access
switchport access vlan 2
!
end

となります。

 
それぞれのコマンドの意味は、

interface vlan 2
→vlan2を作成

ip address 192.168.0.1 255.255.255.0
→vlan2に192.168.0.1/24を割り当て

int Fa0/24
→Fa0/24の編集モードに移行

switchport mode access
→vlanをaccessモードに指定

switchport access vlan 2
→vlan 2をFa0/24に割り当て

end
→configモードを抜ける

です。

 

スポンサーリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください